Back to overview
Degraded

Uploads failing

Oct 05 at 03:24am HDT
Affected services
barkle.chat

Resolved
Oct 05 at 04:00am HDT

A fix has been implemented and we are monitoring the results

Created
Oct 05 at 03:24am HDT

Our service provider Lineode has alerted use to an issue causing uploads to fail. More details here: https://status.linode.com/incidents/dsvpfs1tqkq6