Back to overview
Downtime

OVH Vint Hill outage

Dec 21 at 08:59am HST
Affected services
barkle.chat

Resolved
Dec 21 at 11:14am HST

Barkle seems to be back. We will continue to monitor the site

Updated
Dec 21 at 11:01am HST

OHV sent us an update: The datacenter team is continuing efforts to troubleshoot and repair the remaining hosts.

Updated
Dec 21 at 10:01am HST

Repairs on the affected compute hosts are ongoing. No time estimate yet

Updated
Dec 21 at 10:01am HST

Message from provider:
[Identified] In the US-EAST-VA-2 region we are experiencing hardware issues affecting multiple compute hosts. Some VPS in this region will be inaccessible until the issue is resolved.

Created
Dec 21 at 08:59am HST

Barkle is offline due to an outage at OVH Vint Hill