Back to overview
Degraded

All services down due to Cloudflare outage

Nov 18 at 02:25am HST
Affected services
barkle.chat
media.barkle.chat
Nary (Barkle Mobile Notification System)
campra.app
Campra Media
Nary (Campra Mobile Notification System)
avunite.com

Resolved
Nov 19 at 09:05am HST

Fixed

Updated
Nov 18 at 03:29am HST

We are currently experiencing degraded service across all Avunite services due to an ongoing Cloudflare Global Network outage.

Cloudflare is experiencing internal service degradation that is impacting connectivity and performance for services that rely on their infrastructure. According to the Cloudflare status page, they have identified the issue and are implementing a fix. Some services have begun to recover, though customers may continue to observe higher-than-normal error rates.

Our team is actively monitoring the situation and will provide updates as Cloudflare continues their remediation efforts. We expect normal service to resume once Cloudflare fully resolves the incident.

For real-time updates on the Cloudflare incident, please visit: https://www.cloudflarestatus.com/

We apologize for any inconvenience and appreciate your patience.

Created
Nov 18 at 02:25am HST

Due to Cloudflare's global outage, all Avunite infrastructure is currently experiencing a service degradation.